Solucionar problema si tienes una IP 169.254.100.100
#11
Hola Ganekogorta:
Gracias por escribir, te comento, resetie el QNAP y al hacerlo utilice QFinder para ver la IP que tenia, no se por que motivo, en vez de ponerme una IP local me genero esa IP, estube mirando en la red y es un problema reconocido que algunos equipos al resetear en vez de poner la IP local generan esa IP.
Por medio de QFinder no lo puedes cambiar por que estas en una red distinta. Pero si uso QFinder para ver la IP pero despues de ahi no puedes hacer mas nada, no te deja entrar al NAS, no tienes coneccion al internet ni nada por eso es que hay que cambiar la IP de tu PC a la del NAS para poder acceder y arreglarlo.
Tambien te comento que QFinder no es exacto, yo en mi red tengo el QNAP conectado por cable y por WIFI, por ambos lados por si falla uno tengo el otro, sin embargo cuando voy a QFinder me da la IP de la coneccion por cable y la MAC de la WIFI hace una mexcla media rara, pero bueno a los efectos de saber una IP vale.
Espero que te haya podido ayudar y aclarado la duda.
Un saludo y Gracias por vuestra colaboracion

QNAP TS-251+-8GB - 3 TB D.D
http://ghbugabriel.com

[Imagen: Nas.jpg]

 Responder
#12
Esa IP es una IP APIPA, de las que se asignan cuando el servidor DHCP no asigna IP por algún problema en el mismo.

Enviado desde mi SM-N910F mediante Tapatalk
 Responder
#13
el qfinder no te deja cambiar los parámetros de red aún estando en diferentes direccionamientos?
 Responder
#14
(22-06-2017, 05:49 PM)txipiron_ escribió: Esa IP es una IP APIPA, de las que se asignan cuando el servidor DHCP no asigna IP por algún problema en el mismo.

Enviado desde mi SM-N910F mediante Tapatalk


Efectivamente es una ip que se usa cuando no hay un servidor dhcp. Lo cual me hace suponer que tras el reset del equipo, éste ha sido arrancando sin estar conectado a una red y es por ello que tiene una ip de ese tipo.
Un saludo y gracias

Agur eta ondo ibili

Mon (TS-469Pro y TVS-673)
 Responder
#15
Si que estaba conectado a una red pero no se por que no se activo el servidor, ya como comente que estube buscando en la red y hay mucha gente que han tenido el mismo problema.
Por otra parte QFinder te detecta el NAS, te da la ip que tienes, pero al estar en distintas redes no te deja actuar sobre el NAS.
Por este motivo fue el informe que puse al principio, solo cambiando la IP del PC por una que este en el rango del NAS se soluciona el problema y podemos cambia la del NAS por una que este dentro de la red.
Espero haberles podido aclarar las dudas.
Un saludo y Gracias por vuestra colaboracion

QNAP TS-251+-8GB - 3 TB D.D
http://ghbugabriel.com

[Imagen: Nas.jpg]

 Responder


Usuarios navegando en este tema: 1 invitado(s)


Powered By MyBB 1.8.6, © 2002-2017 MyBB Group
Hora: 22-09-2017, 09:13 AM