Ayuda con HybridDesk Station
#21
El caso es que hay pelis con las que antes no había problemas y ahora si, y viceversa.
Cuando abro las pelis a través de mi red sin usar hybridDesk (la TV está en red) no da ningún problema con ninguna peli.

Enviado desde mi LG-H815 mediante Tapatalk
QNAP TS 253A
RAM: 4GB
Bahia 1: Disco WD Red 3TB
Bahia 2: Disco WD Red 3TB
RAID 1
 Responder
#22
Nuevo problema...
Tengo algunas peliculas en formato mkv y plex no reproduce la imagen en mi Smarttv...
Quizas yo estoy equivocado, pero... ¿no era el NAS el que decodificaba, o como se diga, para que se pudieran ver?
Saludos.
QNAP TS 253A
RAM: 4GB
Bahia 1: Disco WD Red 3TB
Bahia 2: Disco WD Red 3TB
RAID 1
 Responder
#23
Creo que por HDMI no se soportan codecs para muchos formatos del container mkv, te los tienes que descargar de Naseros segun vi en un post anterior.

Por red, el televisor deberia reproducir por DLNA y plex sin problemas
TS-251A-4G  2 x Seagate ST4000VN000 4TB
 Responder
#24
(23-09-2017, 12:10 AM)Qnapero escribió: Creo que por HDMI no se soportan codecs para muchos formatos del container mkv, te los tienes que descargar de Naseros segun vi en un post anterior.

Por red, el televisor deberia reproducir por DLNA y plex sin problemas
Efectivamente, cuando reproduzco por la red, en este caso tengo la TV conectada por cable ethernet al router, no da ningún problema.
¿Entonces para reproducir por HDMI sin problemas tengo que descargarme codecs e instalarlos en el NAS?

Enviado desde mi LG-H815 mediante Tapatalk
QNAP TS 253A
RAM: 4GB
Bahia 1: Disco WD Red 3TB
Bahia 2: Disco WD Red 3TB
RAID 1
 Responder
#25
(23-09-2017, 04:08 AM)juantel escribió:
(23-09-2017, 12:10 AM)Qnapero escribió: Creo que por HDMI no se soportan codecs para muchos formatos del container mkv, te los tienes que descargar de Naseros segun vi en un post anterior.

Por red, el televisor deberia reproducir por DLNA y plex sin problemas
Efectivamente, cuando reproduzco por la red, en este caso tengo la TV conectada por cable ethernet al router, no da ningún problema.
¿Entonces para reproducir por HDMI sin problemas tengo que descargarme codecs e instalarlos en el NAS?

Enviado desde mi LG-H815 mediante Tapatalk
A ver si puedo ayudarte en algo, aunque no tengo tu mismo NAS, lo primero es que el reproductor de plex que por defecto viene en APP center de qnap, no funciona correctamente, yo el que uso es el OPENPHT 1.8.0 de FATHER_MANDER,  es el unico con el que he tenido mejores resultados ya que tengo configuración de audio DOLBY ATMOS y es unico reproductor de plex con el que he conseguido esto en mi NAS, sino necesitas este audio también te puede funcionar PMP 1.3.5 también de FATHER_MANDER, yo aun tengo en ocasiones perdidas corta de audio, pero pues es otro rollo debido a mantener la configuración para DOLBY ATMOS,  pero son insignificantes ante las demás ventajas de OPENPHT 1.8.0, por otro lado pues si debes tener instalado el CODEXPACK, yo lo tengo en version 4.3.0.1, acaba de salir una actualización pero al instalarla se fue todo a la basura no funcionaba bien plex y por eso regrese a la anterior, el HD STATIONS lo tengo en la version 3.1.A, ya hay una nueva, no he actualizado porque he leido de problemas al actualizar y desgraciadamente no he podido conseguir el archivo de la 3.1.A la que tengo actualmente, no lo descargue cuando lo instale y ahora no lo encuentro, por eso me he quedado en esa versión pues no podría regresar a ella si hay fallas. No se si esta informacion te ayuda, estamas para ayudar dentro de lo que podamos
gracias
 Responder
#26
(23-09-2017, 08:23 PM)fbauta2 escribió:
(23-09-2017, 04:08 AM)juantel escribió:
(23-09-2017, 12:10 AM)Qnapero escribió: Creo que por HDMI no se soportan codecs para muchos formatos del container mkv, te los tienes que descargar de Naseros segun vi en un post anterior.

Por red, el televisor deberia reproducir por DLNA y plex sin problemas
Efectivamente, cuando reproduzco por la red, en este caso tengo la TV conectada por cable ethernet al router, no da ningún problema.
¿Entonces para reproducir por HDMI sin problemas tengo que descargarme codecs e instalarlos en el NAS?

Enviado desde mi LG-H815 mediante Tapatalk
A ver si puedo ayudarte en algo, aunque no tengo tu mismo NAS, lo primero es que el reproductor de plex que por defecto viene en APP center de qnap, no funciona correctamente, yo el que uso es el OPENPHT 1.8.0 de FATHER_MANDER,  es el unico con el que he tenido mejores resultados ya que tengo configuración de audio DOLBY ATMOS y es unico reproductor de plex con el que he conseguido esto en mi NAS, sino necesitas este audio también te puede funcionar PMP 1.3.5 también de FATHER_MANDER, yo aun tengo en ocasiones perdidas corta de audio, pero pues es otro rollo debido a mantener la configuración para DOLBY ATMOS,  pero son insignificantes ante las demás ventajas de OPENPHT 1.8.0, por otro lado pues si debes tener instalado el CODEXPACK, yo lo tengo en version 4.3.0.1, acaba de salir una actualización pero al instalarla se fue todo a la basura no funcionaba bien plex y por eso regrese a la anterior, el HD STATIONS lo tengo en la version 3.1.A, ya hay una nueva, no he actualizado porque he leido de problemas al actualizar y desgraciadamente no he podido conseguir el archivo de la 3.1.A la que tengo actualmente, no lo descargue cuando lo instale y ahora no lo encuentro, por eso me he quedado en esa versión pues no podría regresar a ella si hay fallas. No se si esta informacion te ayuda, estamas para ayudar dentro de lo que podamos
gracias
Muchas gracias.
Lamento decirte que no entiendo nada.
Soy algo torpe en estas cosas.
Pero gracias por el intento.

Enviado desde mi LG-H815 mediante Tapatalk
QNAP TS 253A
RAM: 4GB
Bahia 1: Disco WD Red 3TB
Bahia 2: Disco WD Red 3TB
RAID 1
 Responder


Usuarios navegando en este tema: 1 invitado(s)


Powered By MyBB 1.8.6, © 2002-2017 MyBB Group
Hora: 23-10-2017, 08:43 AM