Novato liándola
#1
Buenos días. Primero de todo un saludo y presentarme como un novato que hace tiempo que os lee, y que gracias a vuestros hilos me decidí por un Qnap TS-253A.

Reciclé dos discos no demasiado viejos con la intención de ir cambiándolos por algo más decente. El primero de 3Tb y el segundo de 2Tb. La intención era montarlos en RAID 0, donde cargar tanto archivos personales como multimedia, programar copias de seguridad desde mi sobremesa al nas de manera automática.

PROBLEMA: Y aquí viene mi quebradero de cabeza. El disco 1 falla. El Qnap no lo quiere, y mediante el PC aun no he sido capaz de recuperar esos archivos que me interesan. Lo más cachondo es que creo que el propio nas me ha pasado a RAID 1 para proteger los datos. Aparece un Volumen unico de casi 5Tb, pero me dice que es RAID 1.
Bueno, pues si es RAID 1, compro otro disco, lo cambio por el 1 y a seguir funcionando, no? Pues no. Reconoce el disco nuevo, pero el RAID me da error y no me deja recuperar. Necesitaría algún consejo.

Gracias, un saludo

   
 Responder
#2
(12-10-2018, 11:56 AM)singrip escribió: Buenos días. Primero de todo un saludo y presentarme como un novato que hace tiempo que os lee, y que gracias a vuestros hilos me decidí por un Qnap TS-253A.

Reciclé dos discos no demasiado viejos con la intención de ir cambiándolos por algo más decente. El primero de 3Tb y el segundo de 2Tb. La intención era montarlos en RAID 0, donde cargar tanto archivos personales como multimedia, programar copias de seguridad desde mi sobremesa al nas de manera automática.

PROBLEMA: Y aquí viene mi quebradero de cabeza. El disco 1 falla. El Qnap no lo quiere, y mediante el PC aun no he sido capaz de recuperar esos archivos que me interesan. Lo más cachondo es que creo que el propio nas me ha pasado a RAID 1 para proteger los datos. Aparece un Volumen unico de casi 5Tb, pero me dice que es RAID 1.
Bueno, pues si es RAID 1, compro otro disco, lo cambio por el 1 y a seguir funcionando, no? Pues no. Reconoce el disco nuevo, pero el RAID me da error y no me deja recuperar. Necesitaría algún consejo.

Gracias, un saludo

Hola

No tienes los discos en RAID 1 , ni en RAID 0. Los tienes en JBOD (digamos que están en un almacenamiento acumulativo) haciendo un todal de 5 TB (3+2) de capacidad
No te va a servir eso de cambiar un disco por otro 

Intenta sacar datos al exterior.

Yo no montaria un RAID 0 con un disco de 3 y uno de 2, el almacenamiento resultante seria de 4TB. Pero siendo discos "recuperados" te la juegas a perder todo por el fallo de un disco.
En todo caso un RAID 1 con el resultante de 2TB útiles es mas recomendable por la vejez de los discos.
Un saludo

Agur eta ondo ibili

Mon (TS-469Pro y TVS-673)
 Responder
#3
Gracias socio. La verdad es que pretendo ponerme al día en cuanto a conocimientos (siempre me meto en cosas nuevas), pero los niños me abocan a dejar las cosas a medias, y luego pasa lo que pasa, que no me acuerdo de la mitad. 

Al final he conseguido recuperar casi el 100% de los archivos con el EASEUS, y a partir de aquí volvere a empezar de cero, ahora si con discos decentes y un RAID 1. La próxima vez no me pilla. Angry Angry

Gracias!!
 Responder


Usuarios navegando en este tema: 1 invitado(s)


Powered By MyBB 1.8.6, © 2002-2018 MyBB Group
Hora: 20-10-2018, 10:17 AM