Conecto mi vpn y navego en Pc pero en iOS no navega por falta de dns
#1
Bueno en el titulo lo he explicado todo.
He configurado en mi ts228 un servidor vpn de open vpn con los manuales y todo bien desde el pc. 
Pero desde dispositivos iOS conectó estoy en la red de mi casa pero no navego porque no resuelve las direcciones iP. Esto después de mil pruebas para ver que ocurría. 
De momento lo que he hecho es configurar un servirdor vpn lpt2 y seguía con el mismo problema no navegaba pero podía ver mi red en el iPad.
He cambiado la opción de dns automática poniendo yo a mano la de google 8.8.8.8 con eso he solucionado el poder navegar desde iOS. 
La pregunta es si hago algo mal o ¿como reportar el error que da la primera opción en el servidor QNAP de asignar automáticamente dns?
 Responder
#2
Hola
¿Tiene la qnap bien configuradas las dns?
¿Tienes marcada la opción de “use esta conexión como puerta de enlace predeterminada para dispositivos remotos”?

Un saludo
Agur eta ondo ibili
Un saludo

Agur eta ondo ibili

Mon (TS-469Pro y TVS-673)
 Responder
#3
Si, las dos cosas.
Tengo puestas las dns en manual y activada la opción.
 Responder
#4
Hola
He revisado un poco la configuración del cliente iOS y veo los siguiente:
[Imagen: fb9f8435a58a0f9a6025f9f7c3ad0db2.png]

¿Tienes activada esa opción?


Un saludo
Agur eta ondo ibili
Un saludo

Agur eta ondo ibili

Mon (TS-469Pro y TVS-673)
 Responder
#5
Si, las dos cosas.
Tengo puestas las dns en manual y activada la opción.

   
Si he probado tanto con la opción activa como quitada, 
También la opción de AES-CBC.
 Responder


Usuarios navegando en este tema: 1 invitado(s)


Powered By MyBB 1.8.6, © 2002-2018 MyBB Group
Hora: 13-11-2018, 09:19 PM