Problemas con Plex - se cierran los videos
#1
Buenas a tod@s!

Desde hace unos 3 meses que me llegó la Qnap TS-253Be con 2 discos de 4 TB, estoy disfrutando como un enano con ella.
La verdad es que le estoy dando caña (almacenamiento, Multimedia, virtualización,...) y hasta ahora practicamente todo perfecto. 

Sobre todo, me ha ayudado mucho leer ciertos hilos de este foro, en el que hay muy buen rollo y gente con muchos conocimientos, cosa que se agradece.

Me pongo al lio con el problema:
En la Qnap tengo instalado el servidor Plex y en varios móviles Android la app Plex.
Desde los móviles accedo al contenido de mi cuenta sin ningún problema y reproduzco los videos, pero cuando llevan 1 minuto o poco más visualizando, la ventana del video se cierra de manera automática...  aunque la app de Plex sigue abierta. Si vuelvo a darle al video, este continúa donde se quedó.
Es decir, no se me cierra la app, sino que se cierra el video como tal.

Los datos:
- Esto ocurre con todos los móviles y clientes con los que he probado. He ido actualizando la APP cada vez que se requería e incluso desinstalar y volver a instalar, pero el problema sigue. Por lo tanto creo que puede venir del servidor.
- Desde los clientes móviles, he probado tanto por Wifi (pegado al router) como por 4G (datos) y siempre ocurre el problema.
- Servidor: QNAP TS253Be con 3 GB de RAM. Viendo el consumo de CPU, RAM o Red todo parece normal, no hay picos acusados en ninguno de estos parámetros.
- La línea de datos a la que está conectada la NAS es una fibra 50 Mbps simétrica  de Orange, la cual rinde prácticamente al 100%. De hecho el resto de servicios (videos, música, fotos) accedo sin ningún problema desde las apps Qfile, Qvideo o incluso directamente por SMB.
- La primera vez instalé el Plex desde el repositorio oficial de QNAP (APP Center) y cuando vi el fallo, he ido instalando manualmente las versiones que sugería el servidor Plex al abrirlo. Actualmente tengo instalada la versión: 1.15.4.933  y versión Cliente web: 3.95.2
- La cuenta de Plex está vinculada a mi cuenta de google.
- El tipo de cuenta que estoy utilizando es la gratuita, no la de pago.
- Si visualizo un video desde el servidor Plex (desde el navegador), el video no se cierra. Solamente ocurre desde los clientes.

¿A alguien le ha ocurrido algo similar? ¿Alguna idea?

Muchas gracias de antemano.
Saludos,
Responder
#2
hola.
eso es porque plex en los moviles es de pago y te reproduce solo 1 minuto.
hay dos opciones,1-----------que pases por caja.
2----------instala en los moviles kodi,y a luego un addons de plex y veras como no se corta.
un saludo.
Responder
#3
No jod... fastidies!

Y yo volviendome loco probando versiones, instalando, desinstalando...

Pues nada, KODI al canto con el addon de Plex.

Muchas gracias por la info!
Saludos,
Responder
#4
Buenas de nuevo,

Con el KODI + addon de Plex va perfecto. Carga bastante rápido, al menos desde la red local.
Lo único que es un poco raro el aspecto visual, pues se queda todo en un tamaño muy pequeño a ventana completa, pero seguro que se puede toquetear y mejorar.

Muchas gracias!
Saludos,
Responder




Usuarios navegando en este tema: 1 invitado(s)