Problemas con wordpress
#1
Hola a todos!

Acabo de instalar la ddbb y el wordpress y se ve bien en mi local. Creo que he leido que el wordpress tiene que ir bajo HTTPS. Si intento acceder desde fuera me pregunta algo del certificado y la pagina se ve mal y no va a ningun enlace como los del blog etc.  ¿Qué estoy haciendo mal?


Archivos adjuntos

Imagen(es)
   
 Responder
#2
(11-05-2019, 02:10 PM)pcolina escribió: Hola a todos!

Acabo de instalar la ddbb y el wordpress y se ve bien en mi local. Creo que he leido que el wordpress tiene que ir bajo HTTPS. Si intento acceder desde fuera me pregunta algo del certificado y la pagina se ve mal y no va a ningun enlace como los del blog etc.  ¿Qué estoy haciendo mal?
No hace faltan que esté bajo https si vas a acceder localmente. Si vas a hacerlo exteriormente a tu red si deberías instalar y activar algún tipo de certificado ssl.

Siempre que accedas a una pagina web mediante una dirección del navegador y NO coincida con el certificado instalado te dará aviso de error. Por ejemplo si tienes instalado en tu nas un certificado para “www.tudominio.com” te dará error si localmente accedes por https://ipdetunas. En cambio si accedes por https://www.tudominio.com” no te dará error porque coincide.

Puedes evitar el aviso interno si estás en tu red y durante la primera visita a la web, puedes agregar esa página como excepción y no te avisará más. Eso sí, el candado del navegador no estará en verde o cerrado, ya que sigue sin coincidir el certificado con la dirección web visitada.


Un saludo

Agur eta ondo ibilli

Mon (TS-469Pro, TVS-673, QBoat Sunny y TS-453Be)
Un saludo

Agur eta ondo ibili

Ganekogorta (TS-469Pro, TVS-673e, QBoat Sunny y TS-453Be)
 Responder


Usuarios navegando en este tema: 1 invitado(s)


Powered By MyBB 1.8.6, © 2002-2019 MyBB Group
Hora: 20-05-2019, 07:44 AM