conectores USB muertos
#1
Hola!

Tengo un TS210 desde hace un montón de años, del que estoy bastante contento.

El problema es que desde hace mucho los tres puertos USB (uno del frontal y dos traseros) no funcionan. No reconoce nada: llaves USB, discos duros externos, discos con su propio alimentador de corriente, etc. Ni se enciende el LED del USB ni en el software aparece nada. Aunque le de mil veces a Refrescar. Tengo el último software del sistema disponible. ¿Alguien me puede recomendar algo...?

En caso de que tenga que renovarlo, ¿me podéis recomendar una unidad para copias de seguridad, streaming, con download manager, y que pueda virtualizar Windows (para usuarios de mac es muy buen recurso? Gracias.
Responder
#2
Hola
De todo los que buscas, los más restrictivo es la virtualización, el resto de funciones los hacen todas las nas de Qnap.
Has de mirar alguna con Celeron y que pueda tener 8GB de ram. La serie x53,x51,... lo cumplen.
Y recuerda que puedes migrar tus discos actuales sin perder datos.


Un saludo

Agur eta ondo ibilli

Mon (TS-469Pro, TVS-673, QBoat Sunny y TS-453Be)
Un saludo

Agur eta ondo ibili

Ganekogorta (TS-469Pro, TVS-673e, QBoat Sunny y TS-453Be)
Responder
#3
Gracias!

Voy a mirar lo de lo USB primero y luego decidiré.
Al final tengo dudas sobre seguir con esta marca o probar la competencia. Los primeros años fueron duros con QNAP, por su escaso soporte y fallos con las compatibilidades...
Responder
#4
Hola
Efectivamente, al principio era más restrictivo, pero ya van abriendo el mercado.

Ahora es más fácil y estable, ya sufrimos todos la travesía del desierto de los 32 a los 64 bits

Lo que has de mirar, no es la marca, es lo que quieres hacer y ver qué modelo te encaja mejor. A lo mejor resulta que te arreglas bien con un Intel NUC


Un saludo

Agur eta ondo ibilli

Mon (TS-469Pro, TVS-673, QBoat Sunny y TS-453Be)
Un saludo

Agur eta ondo ibili

Ganekogorta (TS-469Pro, TVS-673e, QBoat Sunny y TS-453Be)
Responder




Usuarios navegando en este tema: 1 invitado(s)