problema para acceder por ssh
#11
Hola
No hacia falta tanto reposo para la Qnap

Olvídate del router de momento.
Primero has de asegurarte que accedes en local.
Es decir tu mac conectado por cable al router o por wifi.

Haz las pruebas sólo con el 22.

Una vez hecha la conexión desde dentro de casa, pasamos al router.

Confírmame que accedes localmente.





Un saludo

Agur eta ondo ibilli

Mon (TS-469Pro, TVS-673, QBoat Sunny y TS-453Be)
Un saludo

Agur eta ondo ibili

Ganekogorta (TS-469Pro, TVS-673e, QBoat Sunny y TS-453Be)
Responder
#12
(, 11:26 AM)Ganekogorta escribió: Hola
No hacia falta tanto reposo para la Qnap

Olvídate del router de momento.
Primero has de asegurarte que accedes en local.
Es decir tu mac conectado por cable al router o por wifi.

Haz las pruebas sólo con el 22.

Una vez hecha la conexión desde dentro de casa, pasamos al router.

Confírmame que accedes localmente.





Un saludo

Agur eta ondo ibilli

Mon (TS-469Pro, TVS-673, QBoat Sunny y TS-453Be)


El mac lo tengo por cable conectado al switch por lacp al igual que el Nas. 
Al Nas desde el mac tanto por safari ( desde el navegador ) o accediendo con el programa total comander sin ningún problema, Accedo a todas las carpetas que tengo acceso desde el usuario que me logeo, ya sea el usuario ordinario como el que he creado con funciones de administrador
Tal y como se indica el el otro post que se habla del nuevo randsomware.
Pd: no se si influye esto en algo de que tenga el usuario Admin deshabilitarlo y haya creado uno nuevo con funciones de administrador
Responder
#13
Ya está,ya se lo que te pasa.
En Qnap el único usuario que puede acceder por ssh, es el admin .
Si lo deshabilitas no entras, reactívalo y comprueba.


Un saludo

Agur eta ondo ibilli

Mon (TS-469Pro, TVS-673, QBoat Sunny y TS-453Be)
Un saludo

Agur eta ondo ibili

Ganekogorta (TS-469Pro, TVS-673e, QBoat Sunny y TS-453Be)
Responder
#14
Ok. En un rato lo pruebo y te comento algo.
Responder




Usuarios navegando en este tema: 1 invitado(s)