Problema actualización de PLEX
#1
Hola a todos:
Tengo un NAS TS-453A, con 4 discos, y su firmware actualizado.
Lo uso para copia de seguridad con Qsync y sobre todo por el PLEX para ver pelis y TV que me bajo.
El caso es que las últimas versiones del PLEX no van. Es decir, te funcionan entrando por la consola del PC, pero en el HDMI, cuando vas a la TV no puedes iniciar la app. He preguntado al servicio técnico y me dicen que:

Cita:
La app Plex Home Theather fue retirada de HD Station debido a la falta de soporte y desarrollo por parte de PLEX. Nuestro soporte está limitado a las funciones de QTS y al software en App Center desarrollado por QNAP. Si tiene problemas para usar o configurar software de terceros, por favor póngase en contacto con el desarrollador original (la información de contacto se puede encontrar en la descripción de la aplicación) o visite el foro de QNAP (http://forum.qnap.com).


Una alternativa actual no oficial ni soportada por PLEX ni QNAP es usar Plex Media Player de QNAPclub.

https://www.qnapclub.eu/fr/qpkg/711 

He bajado la aplicación que indican pero "no se activa", no veo forma de cargarle los archivos.
Que alternativas tengo para esto. ¿Hay forma de tener el PLEX en el NAS? ¿Links? ¿Como habría que configurarlo? ¿Faltan algo?
He instalado varias actualizaciones del PLEX, tengo última que es  la 1.17.0.1709 pero tampoco va. Al instalar te dice que "ya está lista para usar" pero desde el HDMI no se ve.
¿Alguna solución para este lio?
Saludos cordiales y gracias por vuestra ayuda.
PS. Si no es este el foro correcto mover el hilo. Gracias.
Responder
#2
buenos dias.
yo uso PLEX y no tengo instalado desde la app de qnap y luego las siguientes actualizaciones las hago manualmente y en todas ellas me funciona. Eso si, yo no uso el NAS a traves de HDMI, lo tengo a traves de la red y con el Apple TV o desde el movil veo todo a traves de las app PLEX.
Una solución es que uses KODI. creo k esta en la app de qnap
Responder
#3
Hola
Yo tengo Plex instalado en la qnap desde su qpkg. Luego he ido actualizándolo desde la propia web de plex.
Lo veo principalmente desde un Amazon FireTV, pero cuando los vídeos son muy pesados para en wifi, uso el hdmi.

Con la última actualización a la 4.4.1 no lo he probado aún con hdmi, pero con FireTV me ha funcionado sin problemas.


Un saludo

Agur eta ondo ibilli

Mon (TS-469Pro, TVS-673, QBoat Sunny y TS-453Be)
Un saludo

Agur eta ondo ibili

Ganekogorta (TS-469Pro, TVS-673e, QBoat Sunny y TS-453Be)
Responder
#4
Vale.
Gracias por la respuesta Ganekogorta.
Ya me funciona el PLEX por el HDMI en la TV. Hay que mantener la instalación de la APP del NAS y además instalar el PLEX del link del primer mensaje.
Entonces si te carga el icono en el HDStation.
El caso es que ahora, con videos *.mkv se ven poco entrecortadados cada pocos segundos. Tengo la sensación de que NO va bien del todo.
Tengo tambien instalado el CODEPACK 4.7.0.1.
¿Algo más haría falta, o acaso sobra? Pongo unas capturas de lo que tengo en el NAS. Solo lo uso para copia de seguridad y las peliculas.
* https://yadi.sk/i/4GJyII-GlgmR-w
* https://yadi.sk/i/exMneS_IVkCqRg
* https://yadi.sk/i/K3WQ7WVsxtfOmQ
Muchas gracias por vuestra ayuda. Eskerrik asko.
Responder
#5
Hola
Efectivamente, tras las últimas actualizaciones, si tienes el cliente Plex en el HybridDesk Station, este desaparece SIN previo aviso.

Mal hecho por parte de qnap, que podría avisar de las aplicaciones instaladas incompatibles cuando vas a actualizar QTS. Motivos como este pueden desanimar a la gente a actualizar una vez que tiene uno la nas configurada a su gusto.

Como no suelo usarlo, he tardado en darme cuenta de ello.

Probé con hdstation, pero aunque se oía cuando estaba en los menús, al reproducir vídeo no se oía. Además el sistema de navegación es pésimo.

He tenido que instalar un cliente Plex alternativo desde https://qnapclub.eu/en/qpkg/711


Un saludo

Agur eta ondo ibilli

Mon (TS-469Pro, TVS-673, QBoat Sunny y TS-453Be)
Un saludo

Agur eta ondo ibili

Ganekogorta (TS-469Pro, TVS-673e, QBoat Sunny y TS-453Be)
Responder
#6
Buenas,
totalmente cierto lo que apunta Ganekogorta, a mí sin ir más lejos hace una semana me "desapareció" Kodi 17 y el Chrome de HD Station al actualizar firmware. Lo mejor de todo es que abres caso y te dicen que "no vemos ni rastro de la app en los logs del sistema, por lo que esa aplicación nunca ha estado instalada en el NAS". Pa flipar.

Esto sumado a que con el último firmware (4.4.1.1086) deshabilitan cierta configuración del add-on multimedia y ahora se hace necesario tener instalado el Video Station para seleccionar la carpeta de los vídeos para compartirlo por DLNA... toda una joyita de actualización oiga.

La verdad que costaba tan poco hacer las cosas medio bien, e informar de que las apps de terceros desaparecen con las actualizaciones o lo que sea. Al final no somos dueños de nada, cada vez más esto se acerca al modelo rancio de las licencias "de uso" y no de posesión.

Por cierto, desde que existe el nuevo portal de SAT, vemos la fecha de expiración de nuestra garantía. En mi caso al menos estaba mal y me habían recortado unos meses Sad tuve que aportar factura para que me la rectificaran.

Un saludo!
Responder
#7
Ha sido una tomadura de pelo la actualización del QTS. Ni Kodi ni Plex funcionan. Después de acostumbrarme a visualizar carátulas , todo bien ordenadito en Plex, nos quedan con el culo al aire. Alguien sabe si hay algún Plex o OpenPlexTheater o similar , que funcione ?
Y también intente desinstalar este QTS e instalar anterior , pero me da problemas . 
Un caos 
Alguna sugerencia chicos ?
gracias de antemano
Responder
#8
Hola
En un mensaje anterior puse un enlace de descarga de un qpkg de plex que si funciona tras la actualización.


Un saludo

Agur eta ondo ibilli

Mon (TS-469Pro, TVS-673, QBoat Sunny y TS-453Be)
Un saludo

Agur eta ondo ibili

Ganekogorta (TS-469Pro, TVS-673e, QBoat Sunny y TS-453Be)
Responder
#9
Lo que descargo en esa pagina es un texto - pmp_2.42.0.101_x86_64.qpkg.txt , que no vale
Algo debo estar haciendo mal
Responder
#10
Hola

Yo creo que es este

https://cdn.qnapclub.eu/qpkg_artifacts/p...86_64.qpkg


Un saludo

Agur eta ondo ibilli

Mon (TS-469Pro, TVS-673, QBoat Sunny y TS-453Be)
Un saludo

Agur eta ondo ibili

Ganekogorta (TS-469Pro, TVS-673e, QBoat Sunny y TS-453Be)
Responder




Usuarios navegando en este tema: 1 invitado(s)