Permisos USB
#1
Question 
Hola a todos. 

He pinchado un pendrive usb a mi TX332 para pasarle un archivo.

Mi sorpresa fue que al conectar el dispositivo el sistema me dice que mi usuario no tiene derechos pata utilizar dicha unidad, a pesar de estar en el grupo de administradores. 

Tuve que cerrar sesión y conectar con admin para poder copiar el archivo. 

¿Sabéis si hay alguna manera de activar este acceso para más usuarios?

Muchas gracias. Saludos.
Responder
#2
Hola
Se me ocurre pensar que si el formato del usb es NTFS podríamos asignar permisos a usuarios que no son de la nas y estos no podrían acceder


Un saludo

Agur eta ondo ibilli

Mon (TS-469Pro, TVS-673, QBoat Sunny y TS-453Be)
Un saludo

Agur eta ondo ibili

Ganekogorta (TS-469Pro, TVS-673e, QBoat Sunny y TS-453Be)
Responder
#3
(06-10-2019, 10:39 AM)Ganekogorta escribió: Hola
Se me ocurre pensar que si el formato del usb es NTFS podríamos asignar permisos a usuarios que no son de la nas y estos no podrían acceder


Un saludo

Agur eta ondo ibilli

Mon (TS-469Pro, TVS-673, QBoat Sunny y TS-453Be)

Hola, en este caso es un ExtFAT. Aún así no entiendo la relación entre formato y permisos. 

Con el disco pinchado sí me permitía dar permisos en esa unidad en concreto, pero si conecto otro disco en otro momento estoy en la misma situación.
Responder
#4
(05-10-2019, 11:00 PM)Tito escribió: Hola a todos. 

He pinchado un pendrive usb a mi TX332 para pasarle un archivo.

Mi sorpresa fue que al conectar el dispositivo el sistema me dice que mi usuario no tiene derechos pata utilizar dicha unidad, a pesar de estar en el grupo de administradores. 

Tuve que cerrar sesión y conectar con admin para poder copiar el archivo. 

¿Sabéis si hay alguna manera de activar este acceso para más usuarios?

Muchas gracias. Saludos.

hola.a mi me ha pasado lo mismo con un hdd externo,tengo que entrar como admin para dalrle permiso al otro usuario que tengo como administrador .
eso me pasa desde que actualice al ultimo firmware de QTS,antes no me pasaba.un saludo
Responder
#5
Uf, otra vez a revisar funciones que antes iban bien
A mi con un firmware de los anteriores, las carpetas compartidas dejaban de estarlo . Revisé todo de arriba a abajo y era el QTS .

Así de primeras con lo del usb pensé que sería cosa de permisos o del usb que empezaba a fallar más que de QTS.

Por cierto ayer tuve nueva actualización, pero no en todos los modelos de nas.


Un saludo

Agur eta ondo ibilli

Mon (TS-469Pro, TVS-673, QBoat Sunny y TS-453Be)
Un saludo

Agur eta ondo ibili

Ganekogorta (TS-469Pro, TVS-673e, QBoat Sunny y TS-453Be)
Responder
#6
Ok, a esperar entonces.

Muchas gracias por la ayuda.
Responder
#7
(06-10-2019, 11:41 AM)Ganekogorta escribió: Uf, otra vez a revisar funciones que antes iban bien
A mi con un firmware de los anteriores, las carpetas compartidas dejaban de estarlo . Revisé todo de arriba a abajo y era el QTS .

Así de primeras con lo del usb pensé que sería cosa de permisos o del usb que empezaba a fallar más que de QTS.

Por cierto ayer tuve nueva actualización, pero no en todos los modelos de nas.


Un saludo

Agur eta ondo ibilli

Mon (TS-469Pro, TVS-673, QBoat Sunny y TS-453Be)

hola.
a mi me ha llegado hoy mismo otra actualizacion,te puedes creer que ya me da un poco de miedo actualizar .jajajajaja ahora que me va como yo quiero....uf me da pereza actualizar.
un saludo
Responder
#8
Hola
Siempre puedes instalar, si va mal, puedes hacer una vuelta atrás instalando el firmware anterior.


Un saludo

Agur eta ondo ibilli

Mon (TS-469Pro, TVS-673, QBoat Sunny y TS-453Be)
Un saludo

Agur eta ondo ibili

Ganekogorta (TS-469Pro, TVS-673e, QBoat Sunny y TS-453Be)
Responder
#9
Da miedo actualizar...…… yo aun no lo he hecho….
Responder
#10
Hola
Yo ya he actualizado en 5 máquinas distintas y en producción.
De momento no ha explotado nada


Un saludo

Agur eta ondo ibilli

Mon (TS-469Pro, TVS-673, QBoat Sunny y TS-453Be)
Un saludo

Agur eta ondo ibili

Ganekogorta (TS-469Pro, TVS-673e, QBoat Sunny y TS-453Be)
Responder




Usuarios navegando en este tema: 1 invitado(s)