Conflicto de ip con router tp-link y Ts-231p
#1
Buenas tardes, soy nuevo en el foro.
Estaria agradecido si pudiera ayudarme.
Perdón si confundo algún termino al momento de expresarme, soy bastante inexperto en el tema redes.

Primero que nada paso a detallar la topología de mi red.

  • Router DSL brindado por la compañía proveedora de internet.
  • Router TP-Link TL-WR941hp
  • Desde el router TP-Link tengo conectado un extensor PLC tambien TP-link en cual alimenta por cable una PS4 en el piso superior.
  • Un time capsule de apple creo version 2008
  • Un NAS QNAP TS-231p

Anteriormente tenia configurado todo de la siguiente manera:
  • Router DSL en modo bridge
  • Conexión a internet configurada en router TP-Link como PPoE
  • Los tres artefactos, time capsule, NAS y extensor conectados al router TP-Link


Hace poco tiempo adquirí una VPN por expressVPN.
Desde que hice cambios en la configuración del router, saque el modo bridge del router DSL para poder configurar la VPN en el router TP-Link comencé a experimentar el siguiente problema: cuando está el NAS encendido, no puedo navegar por internet, sea con la VPN funcionando en L2TP/IP (la única forma que admite el router para esta VPN) o con el internet habilitado como IP dinámica

Cuando quiero acceder al router tp-link a travez de http://192.168.0.1/ o tplinkwifi.net en vez de ingresar al router TP-link ingresa a la pagina admin del NAS.

Supongo que debo tener algún conflicto de ip pero realmente como decía anteriormente, no tengo mucho conocimiento de redes, por lo tanto no he podido solucionarlo.

Espero me puedan orientar para identificar cual es el problema y si hay una forma sencilla de solucionarlo.
Gracias.
Responder
#2
Hola

La forma rápida es poner el modo automático la ip de la nas.
Antes de hacerlo punta los parámetros para que te sirvan de guía más adelante.
Al hacerlo el router le asignará una ip sin “colisiones”.

Puedes usar un programa que te identifique las ip ocupadas por todos tus dispositivos (tenlos encendidos durante el escaneo).
Uno del tipo a https://www.advanced-ip-scanner.com/es/

Luego asignas una ip manual a la nas. Tendrás que poner los valores que apuntaste antes, excepto el cuarto dígito de la ip. Que pondrás un número cualquiera menor a 255 que no sea ninguno de los que has obtenido con el ip-scanner. Es decir has de coger uno que no sea el mismo que el de los otros dispositivos de tu red.

Apostaría algo a que puedes usar el número 250. Quedando como 192.168.0.250, mascara de red 255.255.255.0, la puerta de enlace será la ip de tu router 192.168.0.1 y las dns puedes poner 1.1.1.1 y 1.0.0.1

Instala si puedes en tu pc el programa Qfinder Pro desde https://download.qnap.com/Storage/Utilit...0.1107.exe
Con él puedes buscar a tu nas aunque hayas configurado mal tu ip por error.
Un saludo

Agur eta ondo ibili

Ganekogorta (TS-469Pro, TVS-673e, QBoat Sunny y TS-453Be)
Responder
#3
Video 
(03-12-2019, 11:58 PM)Hola Ganekogorta, gracias por tu respuesta.Ayer haciendo pruebas me di cuenta de algunas cosas.Luego de encendido el NAS al tratar de ingresar a un sitie web me pasaba lo siguiente, adjunto imágenes: Como veras en la IMG_1Ganekogorta escribió: Hola

La forma rápida es poner el modo automático la ip de la nas.
Antes de hacerlo punta los parámetros para que te sirvan de guía más adelante.
Al hacerlo el router le asignará una ip sin “colisiones”.

Puedes usar un programa que te identifique las ip ocupadas por todos tus dispositivos (tenlos encendidos durante el escaneo).
Uno del tipo a https://www.advanced-ip-scanner.com/es/

Luego asignas una ip manual a la nas. Tendrás que poner los valores que apuntaste antes, excepto el cuarto dígito de la ip. Que pondrás un número cualquiera menor a 255 que no sea ninguno de los que has obtenido con el ip-scanner. Es decir has de coger uno que no sea el mismo que el de los otros dispositivos de tu red.

Apostaría algo a que puedes usar el número 250. Quedando como 192.168.0.250, mascara de red 255.255.255.0, la puerta de enlace será la ip de tu router 192.168.0.1 y las dns puedes poner  1.1.1.1 y 1.0.0.1



Instala si puedes en tu pc el programa Qfinder Pro desde https://download.qnap.com/Storage/Utilit...0.1107.exe
Con él puedes buscar a tu nas aunque hayas configurado mal tu ip por error.


Archivos adjuntos Imagen(es)
                   
Responder
#4
Hola
Por lo que veo tienes mezcla de certificado vs dirección por dns pública.

Me explico, en la nas tienes instalado uno de myqnapcloud (naschelo.myqnapcloud.com).
Pero veo que eres propietario de uno llamado “larepublica.pe” y has configurado las dns en tu proveedor de dominio para que cuando alguien vaya a la “larepublica.pe”, llegue a la ip donde está tu nas.

Así te sucede que cuando alguien va por https a “larepublica.pe” y llega a nas, ésta le responde que su certificado es “naschelo.myqnapcloud.com” y te sale el aviso de que no coincide la dirección a la que vas con el certificado que contiene la nas.
Lo mismo te sucederá, si estando en la red local de la nas, accedes a la nas por su ip privada (p.e. algo como https://192.168.x.y )

Tienes dos opciones para que el certificado te coincida:
-accedes mediante la dirección “https://naschelo.myqnapcloud.com”
-adquieres un certificado para “larepublica.pe” y lo instalas en la nas.

Y si no quieres hacer nada de lo anterior, has de agregar la excepción en tu navegador y continuarás, pero verás que la seguridad del navegador estará en rojo indicando que no coincide el certificado con el esperado.

Si estás haciendo gestiones desde tu red interna, es mejor que accedas sin https por el puerto 8080 yendo a http://192.168.X.Y:8080 y no te dirá nada de certificados.

Una vez dentro ya podrás empezar a gestionar tu nas desde QTS.
Un saludo

Agur eta ondo ibili

Ganekogorta (TS-469Pro, TVS-673e, QBoat Sunny y TS-453Be)
Responder
#5
Hola, perdón la respuesta anterior, estaba escribiéndola no sé que toque y mando todo eso.

Bueno como te decía, que no pude terminar en la respuesta anterior el problema es el siguiente.
Cuando el NAS está encendido, puedo ingresar a goolge, realizar búsquedas y hasta ingresar a youtube, no asi reproducir videos, pero cuando intento ingresar a cualquier otro sitio sea a través del link de google o ingresando la dirección en el navegador, sucede lo que te envié en las capturas.

Esa dirección de larepublica.pe es el dominio de un sitio, no un certificado.
En un momento siguiendo unos tutoriales yo active Let's Encrypt en el NAS y recuerdo que chequeando en el error que me daba en el navegador, decía algo del certificado Let's Encrypt.
Luego de eso lo desinstale pero el problema siguió.
Voy a ver si puedo enviarte captura de eso.

Alguien me comento hoy que quizá podría ser que en los tres dispositivos tenga activado DHCP y ahi comienza el conflicto. No sé si esto puede tener algo que ver.

Espero me puedas ayudar, muchas gracias por tus respuestas.
Responder
#6
Hola

Efectivamente larepublica.pe es un dominio, pero cuando vas a él, accedes a la Qnap y ésta contiene el certificado de myqnapcloud.com dando error ya que no coinciden.

En cuanto a lo del servidor dhcp, es posible una colisión de asignaciones tal como sospechas. Activa sólo último de ellos. Lo habitual es hacerlo en el router y tener un rango determinado. Por ejemplo de X.Y.Z.10 a X.Y.Z.80 y a las máquinas “especiales” de tu red como impresoras, puntos de acceso, Nas recomiendo poner una ip estática fuera de ese rango entre X.Y.Z.81 a X.Y.Z.254
Una forma de saber si tienes más de un equipo servidor dhcp es apagar todos. Si sospechamos de la nas, la iniciamos y más tarde nuestro pc. Y vemos si tenemos una ip privada asignada.
Apagamos de nuevo todo. Iniciamos únicamente otro “candidato” servidor dhcp y después nuestro pc. Si el pc tiene de nuevo una ip asignada privada ...esos dos equipos son servidores dhcp.

Por defecto la nas NO tiene activado el servidor dhcp activado.

Aunque lo habitual si hay conflicto de ip es que te lo indiquen en los equipos afectados.
Un saludo

Agur eta ondo ibili

Ganekogorta (TS-469Pro, TVS-673e, QBoat Sunny y TS-453Be)
Responder




Usuarios navegando en este tema: 1 invitado(s)