My qnap cluod error conectividad de red
#1
Buenas noches.

Disculpar otra vez, pero es que llevo una semana intentando arreglar esto y me es imposible.

Cuando estoy en my qnap cloud en el apartado de conectividad de red me da error. Mejor pongo imagenes para que lo veáis mejor.

Nuevamente muchisimas gracias por vuestro tiempo.


Archivos adjuntos Imagen(es)
       
Responder
#2
Hola

No sé hasta qué punto es interesante y seguro que tengas todos esos puertos accesibles desde internet hacia tu nas.

Has de mirar en tu router que puertos has abierto hacia la ip tu nas.

Veo que el puerto 8081 si está correctamente accesible. Y se me hace raro que el 443 no lo consiga.

Si lo has hecho mediante uPnp, se supone que tu nas y tu router saben entenderse y los puertos se abren automáticamente. Puede ser que aquí radique el problema.
Un saludo

Agur eta ondo ibili

Ganekogorta (TS-469Pro, TVS-673e, QBoat Sunny y TS-453Be)
Responder
#3
[attachment=979 escribió:     Ganekogorta pid='14596' dateline='1579188314']Hola

No sé hasta qué punto es interesante y seguro que tengas todos esos puertos accesibles desde internet hacia tu nas.

Has de mirar en tu router que puertos has abierto hacia la ip tu nas.

Veo que el puerto 8081 si está correctamente accesible. Y se me hace raro que el 443 no lo consiga.

Si lo has hecho mediante uPnp, se supone que tu nas y tu router saben entenderse y los puertos se abren automáticamente. Puede ser que aquí radique el problema.
Buenas noches.

O sea que me recomiendas que no tenga todos los puertos abiertos?
Si no es molestia cual son los realmente necesarios?
Es que creo que router y mi NAS no se llevan del todo bien, por que como muestro en la imagen el puerto 443 ni el 8081 con uPnp no estan abiertos.
En cambio dentro de la configuracion del router Configuración de NAT/PAT/CGNAT parece que si lo estan.
Alguna sugerencia.

Muchas gracias.


Archivos adjuntos Imagen(es)
   
Responder
#4
(18-01-2020, 08:53 PM)delos3870 escribió:
(16-01-2020, 05:25 PM)Ganekogorta escribió: Hola

No sé hasta qué punto es interesante y seguro que tengas todos esos puertos accesibles desde internet hacia tu nas.

Has de mirar en tu router que puertos has abierto hacia la ip tu nas.

Veo que el puerto 8081 si está correctamente accesible. Y se me hace raro que el 443 no lo consiga.

Si lo has hecho mediante uPnp, se supone que tu nas y tu router saben entenderse y los puertos se abren automáticamente. Puede ser que aquí radique el problema.
Buenas noches.

O sea que me recomiendas que no tenga todos los puertos abiertos?
Por supuesto que no. Eso sería como dejar a la nas en una dmz fuera de la protección de tu enrutador.
(18-01-2020, 08:53 PM)delos3870 escribió: Si no es molestia cual son los realmente necesarios?
Sólo aquellos que deben a ser accedidos externamente y de forma segura. Por ejemplo https (443) si vas a publicar una web a nivel público. O abrir un puerto para un acceso VPN.

Pero lo mejor, es tener todo cerrado e ir abriendo según se va necesitando.
No conviene dejar una nas con puertos accesibles 24h en Internet (acceso de todo el planeta )
(18-01-2020, 08:53 PM)delos3870 escribió: Es que creo que router y mi NAS no se llevan del todo bien, por que como muestro en la imagen el puerto 443 ni el 8081 con uPnp no estan abiertos.
En cambio dentro de la configuracion del router Configuración de NAT/PAT/CGNAT parece que si lo estan.
Alguna sugerencia.

Muchas gracias.
Yo prefiero desactivar el uPnp y abrir los pocos puertos que necesito manualmente.
Un saludo

Agur eta ondo ibili

Ganekogorta (TS-469Pro, TVS-673e, QBoat Sunny y TS-453Be)
Responder
#5
(19-01-2020, 12:05 AM)Ganekogorta escribió:
(18-01-2020, 08:53 PM)delos3870 escribió:
(16-01-2020, 05:25 PM)Ganekogorta escribió: Hola

No sé hasta qué punto es interesante y seguro que tengas todos esos puertos accesibles desde internet hacia tu nas.

Has de mirar en tu router que puertos has abierto hacia la ip tu nas.

Veo que el puerto 8081 si está correctamente accesible. Y se me hace raro que el 443 no lo consiga.

Si lo has hecho mediante uPnp, se supone que tu nas y tu router saben entenderse y los puertos se abren automáticamente. Puede ser que aquí radique el problema.
Buenas noches.

O sea que me recomiendas que no tenga todos los puertos abiertos?
Por supuesto que no. Eso sería como dejar a la nas en una dmz fuera de la protección de tu enrutador.
(18-01-2020, 08:53 PM)delos3870 escribió: Si no es molestia cual son los realmente necesarios?
Sólo aquellos que deben a ser accedidos externamente y de forma segura. Por ejemplo https (443) si vas a publicar una web a nivel público. O abrir un puerto para un acceso VPN.

Pero lo mejor, es tener todo cerrado e ir abriendo según se va necesitando.
No conviene dejar una nas con puertos accesibles 24h en Internet (acceso de todo el planeta )
(18-01-2020, 08:53 PM)delos3870 escribió: Es que creo que router y mi NAS no se llevan del todo bien, por que como muestro en la imagen el puerto 443 ni el 8081 con uPnp no estan abiertos.
En cambio dentro de la configuracion del router Configuración de NAT/PAT/CGNAT parece que si lo estan.
Alguna sugerencia.

Muchas gracias.
Yo prefiero desactivar el uPnp y abrir los pocos puertos que necesito manualmente.

Gracias por tus recomendaciones, vamos que ya tengo los puerto que no necesito cerrados. Jajajajaja no he tardado ni dos segundos en cerrarlos.
La unica duda que todavía me queda es que en conectividad web me sigue diciendo que falló en el test.
Y además no me puedo conectar por "MY DDNS" a mi NAS desde fuera. 


Archivos adjuntos Imagen(es)
   
Responder
#6
Hola

El ddns lo único que hace es informar al servidor dns cuál es tu ip pública asignada en ese momento. Por ejemplo si lo has hecho con Qnap, entonces la dirección del tipo nombrequepusiste.myqnapcloud.com tendrá una ip pública que es informada por la nas.
Cada vez que esa ip pública cambia, se informa de ate cambio.
Así cuando cualquiera va a la dirección nombrequepusiste.myqnapcloud.com, lo que hace es acceder a la ip que informo tu nas.

Ahora bien, otra cosa es acceder por web a tu nas. Si lo vas a hacer te recomiendo los siguientes pasos:
-activa en tu nas el doble factor de seguridad
-usa si o si el certificado ssl. Puedes instalar el gratuito de Qnap con let,s encrypt.
-abre el puerto 443 en tu router para acceder a la ip privada de tu nas (yo no usaría el 80, ni el 8080 por no usar ssl)

Con lo anterior verás que puedes acceder a la pantalla de login de tu nas desde el exterior escribiendo en tu navegador
https://nombrequepusiste.myqnapcloud.com
Un saludo

Agur eta ondo ibili

Ganekogorta (TS-469Pro, TVS-673e, QBoat Sunny y TS-453Be)
Responder
#7
(19-01-2020, 08:34 PM)Ganekogorta escribió: Hola

El ddns lo único que hace es informar al servidor dns cuál es tu ip pública asignada en ese momento. Por ejemplo si lo has hecho con Qnap, entonces la dirección del tipo nombrequepusiste.myqnapcloud.com tendrá una ip pública que es informada por la nas.
Cada vez que esa ip pública cambia, se informa de ate cambio.
Así cuando cualquiera va a la dirección nombrequepusiste.myqnapcloud.com, lo que hace es acceder a la ip que informo tu nas.

Ahora bien, otra cosa es acceder por web a tu nas. Si lo vas a hacer te recomiendo los siguientes pasos:
-activa en tu nas el doble factor de seguridad
-usa si o si el certificado ssl. Puedes instalar el gratuito de Qnap con let,s encrypt.
-abre el puerto 443 en tu router para acceder a la ip privada de tu nas (yo no usaría el 80, ni el 8080 por no usar ssl)

Con lo anterior verás que puedes acceder a la pantalla de login de tu nas desde el exterior escribiendo en tu navegador
https://nombrequepusiste.myqnapcloud.com
Hola. Si que tengo SSL. Entonces mejor acceder con el puerto 8080. Nuevamente muchas gracias por tu ayuda.
Responder
#8
Hola
No creo que el 8080 sea ssl, no suele serlo.
Para comprobarlo, abre el navegador de Internet y mira a ver si tiene el candado verde.
El 443 si es ssl.
Un saludo

Agur eta ondo ibili

Ganekogorta (TS-469Pro, TVS-673e, QBoat Sunny y TS-453Be)
Responder




Usuarios navegando en este tema: 1 invitado(s)