Problema VPN - QVPN
#1

Hola,

Siguiendo las recomendaciones en temas de seguridad, especialmente los consejos de Ganekogorta, cerre los puertos del router y mi nas solo es accesible desde el exterior conectando a la VPN que he configurado en él con QVPN.

Últimamente Qbelt me ha dejado de funcionar en ios y en el portatil usando su cliente. 

Pero el mayor problema es que me estoy encontrado lugares, como sitios donde tengan la fibra de Orange en los que me deja conectarme. Compruebo mi ip y es la de mi casa, pero no me deja usar nada con las ips de mi red local.

Hasta ahora, voy a cualquier lugar con acceso internet me conecto usando LPT / IPSEC usando mis credenciales a la VPN del NAS y es como estar dentro de mi red. 

¿¿Es un tema de mi configuración de QVPN / un tema del router del lugar anfitrión???
Responder
#2

Hola

Desconozco el dispositivo con el que te conectas y la red desde que lo haces.

Yo he tenido problemas en redes wifi en las que han aplicado una regla de cortafuegos y sólo permiten el uso de puertos 80 y 443. Para usar la vpn, he tenido que desconectarme del wifi y hacerlo por 3G (si tengo cobertura).

Yo, como habrás comprobado, soy más amigo de OpenVPN ya que hay más clientes y más soporte . Además es más fácil que te encuentres mas servidores de OpenVPN que no sean qnap. Por ejemplo routers que hacen esa función. Esto no quita que puedas tener los dos sistemas simultáneamente por si alguno te da fallo.

La ventaja de Qbelt es que es más sencillo de implantar y es muy visual.

En su momento hice pruebas con QBelt, me fallaba más de lo habitual y opté por tener dos servidores OpenVPN independientes

Un saludo

Agur eta ondo ibili

Ganekogorta (TS-469Pro, TVS-673e, QBoat Sunny y TS-453Be)
Responder
#3

Hola Ganekogorta

Uso OSX high Sierra con una conexión configurada manualmente según la página de QNAP. protocolo L"TP/IPSEC
Me conecto perfectamente a mi QNAP desde una oficina que tiene un LiveBox de Orange.
Obtengo la ip externa de mi red de casa.
Pero desde alli si pongo 192.X:X:X - vamos el rango de mi lan. no me deja conectarme nada.

Mi duda es si hay algo configurable en mi servidor de vpn o debo tocar el router en el sitio remoto.

Pero voy a probar OPENVPN por si acaso ese protocolo funciona. no lo uso porque no me gusta poner aplicaciones extra en el portatil

Muchas gracias por tus apuntes
Responder
#4

Hola
Cuando estás conectado, ¿puedes comprobar en mac de alguna forma si se te ha añadido una nueva ruta o si te ha cambiado tu puerta de enlace?
Soy bastante ignorante en asuntos de mac

Un saludo

Agur eta ondo ibili

Ganekogorta (TS-469Pro, TVS-673e, QBoat Sunny y TS-453Be)
Responder
#5

(01-08-2020, 07:35 PM)Ganekogorta escribió:  Hola
Cuando estás conectado, ¿puedes comprobar en mac de alguna forma si se te ha añadido una nueva ruta o si te ha cambiado tu puerta de enlace?
Soy bastante ignorante en asuntos de mac
Hola 

Pues lo mirare este lunes que vuelvo al sitio y tambien lo de la VPN.Pero podría ser.

Saludos
Responder




Usuarios navegando en este tema: 1 invitado(s)