Ayuda configurar discos duros en Qnap TS-453Bmini
#1
Buenos días.
Mi nombre es Dani. Hace poco me regalaron el TS-453Bmini, ya que anteriormente tenía un PCH C-200 y se estropeó.... y llevaba tiempo queriendo dar el salto a un NAS. Mi situación actual es la siguiente. Tengo un HDD de 6 Tb en el cual he iniciado la instalación básica del Qnap. Anteriormente, en el PCH C-200 tenía dos HDD de 2Tb cada uno los cual, una vez iniciada la instalación básica del Qnap, coloqué en las bahías, para, por ahora, poder disfrutar del contenido que tengo almacenado en  ellos, ya que no quiero perder esa información que tengo almacenada. Cual es mi problema? Que no consigo poder entrar en los archivos de cada uno del los HDD. El File Station 5 los detecta desde el PC, pero no puedo ver los archivos. Que estoy haciendo mal? Hay alguna manera de poder ver todo el contenido? Mi intención es poder seleccionar el contenido que tengo importante y guardarlo y después montar una Raid con los tres discos. Es viable? puedo montar alguna Raid sin necesidad de perder la información? Estoy sopesando comprar otro HDD de 6 Tb y hacer entre los dos alguna Raid y dejar solo los otros dos HDD de 2 Tb para contenidos multimedia, ya que ésta información no me importaría perderla.

Muchas gracias,
Daniel.
 Responder
#2
Hola Dani
Tengo malas noticias si he entendido bien tu mensaje.
Si introduces un disco duro en una nas con particiones creadas en un equipo externo. Las nas de Qnap lo borraron todo y lo preparan al formato Qnap SIN preguntar.
Es algo conocido que Qnap ya avisa de ello.

Lo que deberías haber hecho es conectar los discos por usb y transferir contenidos a existente de 6TB. Una vez hecho con tus dos viejos discos podrías hacer un raid 1 con ellos al meterlos en las bahías de la Qnap.
Un raid 5 no tiene sentido porque tus discos son de diferente tamaño y desperdiciarías capacidad del de 6TB.


Un saludo
Agur eta ondo ibili
Un saludo

Agur eta ondo ibili

Mon (TS-469Pro y TVS-673)
 Responder
#3
(06-04-2018, 12:54 PM)Ganekogorta escribió: Hola Dani
Tengo malas noticias si he entendido bien tu mensaje.
Si introduces un disco duro en una nas con particiones creadas en un equipo externo. Las nas de Qnap lo borraron todo y lo preparan al formato Qnap SIN preguntar.
Es algo conocido que Qnap ya avisa de ello.

Lo que deberías haber hecho es conectar los discos por usb y transferir contenidos a existente de 6TB. Una vez hecho con tus dos viejos discos podrías hacer un raid 1 con ellos al meterlos en las bahías de la Qnap.
Un raid 5 no tiene sentido porque tus discos son de diferente tamaño y desperdiciarías capacidad del de 6TB.


Un saludo
Agur eta ondo ibili

Hola Ganekogorta!


Gracias por tu respuesta. A ver si me explico o entiendo...
Yo lo primero que hice fue introducir el disco de 6 Tb e iniciar la instalación básica de Qnap. Una vez acabada dicha instalación, inserté los dos discos que tenía en el C-200. Me comentas que de ésta manera, también borra todo el contenido? Mi madre como sea cierto....

Y ya que estamos, estoy teniendo problemas de audio con algunas películas. He leído (pero en el foro es antiguo) que el problema lo está produciendo CodexPack. Esto a día de hoy es así? que me recomiendas para reproducir desde el Qnap a la Tv mediante HDMI?

Un saludo.
 Responder
#4
Hola

Si, el sistema no sólo queda en el primer disco, Qnap lo copia a todos. Saca los dos discos y comprobarás que ya no están tus antiguos datos. La nas los ha preparado o más bien te la ha preparado.
Espero que tengas alguna copia de seguridad, que es en estos momentos es cuando te das cuenta de lo importantes que son.

En cuanto a Video, yo uso Plex y no tengo problemas con él. Tampoco es que tenga vídeos de súper gran calidad 8K con sonido en 25 canales. Con calidad a 720 me doy por satisfecho


Un saludo
Agur eta ondo ibili
Un saludo

Agur eta ondo ibili

Mon (TS-469Pro y TVS-673)
 Responder
#5
(06-04-2018, 01:09 PM)Ganekogorta escribió: Hola

Si, el sistema no sólo queda en el primer disco, Qnap lo copia a todos. Saca los dos discos y comprobarás que ya no están tus antiguos datos. La nas los ha preparado o más bien te la ha preparado.
Espero que tengas alguna copia de seguridad, que es en estos momentos es cuando te das cuenta de lo importantes que son.

En cuanto a Video, yo uso Plex y no tengo problemas con él. Tampoco es que tenga vídeos de súper gran calidad 8K con sonido en 25 canales. Con calidad a 720 me doy por satisfecho


Un saludo
Agur eta ondo ibili

Hola de nuevo.

Pues si, ni rastro del contenido de los dos discos. Por suerte tenía copia de seguridad del mas importante. Bien.
Ya me queda solo intentar instalar plex en el qnap, porque desde la AppCentre si he podido  instalarla, pero desde el menú del propio Qnap, me da error al instalarla....
Después, estoy usando Transmission para descarga de contenidos, y a la hora de reproducirlo desde el Qnap a través de video station, la verdad es que deja mucho que desear....supongo que como vengo
de una interfaz como la del PCH-C200, me está costando mucho mas y, novato que soy en éste mundo, pues se junta todo y  tenemos lo que tenemos....

Gracias.
 Responder
#6
Hola
Ya siento lo de los discos, todos hemos tenido algún percance del estilo...y espabilamos por la cuenta que nos tiene

La instalación de Plex desde el app center no debería dar problemas. Echa una ojeada al log por si te faltase algún requisito o leer el aviso de porque no termina bien. Luego tendrás actualizaciones desde dentro del propio Plex.

Ya veo que has instalado transmission en la Qnap. Yo luego lo gestiono desde un entorno gráfico desde un pc y lo cierto es que me resuelve mis necesidades.


Un saludo
Agur eta ondo ibili
Un saludo

Agur eta ondo ibili

Mon (TS-469Pro y TVS-673)
 Responder
#7
(06-04-2018, 05:18 PM)Ganekogorta escribió: Hola
Ya siento lo de los discos, todos hemos tenido algún percance del estilo...y espabilamos por la cuenta que nos tiene

La instalación de Plex desde el app center no debería dar problemas. Echa una ojeada al log por si te faltase algún requisito o leer el aviso de porque no termina bien. Luego tendrás actualizaciones desde dentro del propio Plex.

Ya veo que has instalado transmission en la Qnap. Yo luego lo gestiono desde un entorno gráfico desde un pc y lo cierto es que me resuelve mis necesidades.


Un saludo
Agur eta ondo ibili

Buenas de nuevo y gracias por el tiempo prestado.

Si, Transmission lo conozco bastante bien, y como dices, luego yo utilizo el Transmission Remote Gui, que va de maravilla. Ahora solo me falta empaparme bien el plex. Yo he instalado el Plex desde la App Center, pero entiendo que desde el propio menú del Qnap, también hay que instalarlo..... o no?

Bueno, tampoco te voy a acribillar a preguntas, todas estas cosas ya las buscaré, una vez resuelta mi gran duda.

Un saludo.
 Responder
#8
Hola,
Igual aun puedes recuperar algo de info de los discos formateados con un software de recuperación, por probar, no pierdes nada
 Responder
#9
Hola
Una cosa es recuperar particiones eliminadas recientemente y otra bien difícil es recuperar tras eliminarlas, crear las nuevas, formatearlas y copiar en una de ellas datos (la de sistema de Qnap).


Un saludo
Agur eta ondo ibili
Un saludo

Agur eta ondo ibili

Mon (TS-469Pro y TVS-673)
 Responder
#10
Ya, pero lo único que pierde es tiempo, e igual puede recuperar algo :-)
 Responder


Usuarios navegando en este tema: 1 invitado(s)


Powered By MyBB 1.8.6, © 2002-2018 MyBB Group
Hora: 16-10-2018, 03:37 AM