Test 4K QNAP x53B
#1
Buenas!,

Os dejo un test que he realizado para que veáis la capacidad de reproducción con Linux Station y Kodi. Lo he editado en 4K Smile




Saludos!
 Responder
#2
(24-05-2017, 05:34 PM)DonPeter escribió: Buenas!,

Os dejo un test que he realizado para que veáis la capacidad de reproducción con Linux Station y Kodi. Lo he editado en 4K Smile




Saludos!
Muchas gracias por el vídeo!

A mi me ha llegado hoy el TS-453BMINI, espero que rinda igual de bien.

Entonces, está claro, Linux Station + Kodi.

Por cierto, que pasada de gato!

Un saludo.
 Responder
#3
(24-05-2017, 11:06 PM)joaneg escribió: .....

Por cierto, que pasada de gato!

Un saludo.

Gracias!  Angel  te sigue a todos los lados. Big Grin
 Responder
#4
Muchas gracias por el vídeo.

Lo he probado con mi TS-453BMini y funciona de maravilla, pero no puedo sacar el audio 5.1, por eso por ahora utilizo HD Station (que en teoría va a desaparecer).

Hay manera de hacer passthrough en Linux Station?


Un saludo y gracias.
 Responder
#5
Buenas!
Mira a ver si te vale este enlace: https://windtux.com/habilitar-el-sonido-...-en-ubuntu

Saludos!
 Responder
#6
Muchas gracias por el enlace.

He realizado los pasos, pero el AlsaMixer solamente me muestra un canal:

[Imagen: thump_9743996captura.png]


No me deja cambiar nada, por qué puede ser? 

Un saludo y gracias.
 Responder
#7
(29-05-2017, 07:55 PM)joaneg escribió: Muchas gracias por el enlace.

He realizado los pasos, pero el AlsaMixer solamente me muestra un canal:

[Imagen: thump_9743996captura.png]


No me deja cambiar nada, por qué puede ser? 

Un saludo y gracias.

Buenas,

En el tutorial cuando editas daemon.conf hay que quitar los ; del principio de las lineas que modificas. ¿Podrías comprobar que eso está ok?

Saludos!
 Responder
#8
Vale,

me he dado cuenta que la terminal me da el siguiente error a la hora de guardar:

** (gedit:4686): WARNING **: Set document metadata failed: No està implementat establir l'atribut metadata::gedit-spell-enabled

** (gedit:4686): WARNING **: Set document metadata failed: No està implementat establir l'atribut metadata::gedit-encoding

He intentado modificar el archivo con otros editores de texto como Vim o JEdit pero éstos ni siquiera me sacan errores por la terminal.

Qué puedo hacer para modificar el archivo? hago la orden de superusuario sudo y le pongo el password de administrador antes de abrir el gedit, pero nada.

Disculpa tanta pregunta, he buscado los errores pero no doy con la tecla para arreglarlo.

Un saludo y gracias.
 Responder
#9
Buenas,

Nada no te preocupes que aquí todos estamos igual :)

En linux normalmente uso nano, pruébalo. sudo nano /etc/pulse/daemon.conf
después CTR+X -> "y"

A ver si así no te da problema al guardarlo.

Saludos!
 Responder
#10
(01-06-2017, 03:03 PM)DonPeter escribió: Buenas,

Nada no te preocupes que aquí todos estamos igual Smile

En linux normalmente uso nano, pruébalo. sudo nano /etc/pulse/daemon.conf
después CTR+X -> "y"

A ver si así no te da problema al guardarlo.

Saludos!

A ti te va bien? Puedes modificar el archivo?

A mi ni de coña, hay editores de texto como el Gedit que me saca el error por terminal, pero el nano o el vim no me sacan nada.

Los errores:
** (gedit:4686): WARNING **: Set document metadata failed: No està implementat establir l'atribut metadata::gedit-spell-enabled

** (gedit:4686): WARNING **: Set document metadata failed: No està implementat establir l'atribut metadata::gedit-encoding

Cambio a HD Station para reiniciar el Linux Station y volver a éste otra vez, y el fichero no se ha modificado, está como el original, sin los cambios indicados en el manual.

He buscado por internet, y parece ser un error de permisos, solo lo puede modificar el usuario root.

Qué hago, reinstalo el Linux Station? Por que estoy con usuario admin que es lo mismo que root, no?

Un saludo y gracias.
 Responder


Usuarios navegando en este tema: 1 invitado(s)


Powered By MyBB 1.8.6, © 2002-2017 MyBB Group
Hora: 23-10-2017, 08:37 AM